<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  
  <meta name="viewport" content="width=device-width, initial-scale=1">

  
 
 
 
<title>Davy Klaassen: Everton complete £23.6m signing of Ajax midfielder and captain - Kessben FM</title>
<link rel="canonical" href="http://kessbenfm.com/davy-klaassen-everton-complete-23-6m-signing-ajax-midfielder-captain/" />
<link rel="publisher" href="https://www.google.com/+Kessbentv"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Davy Klaassen: Everton complete £23.6m signing of Ajax midfielder and captain - Kessben FM" />
<meta property="og:description" content="Everton have completed the £23.6m signing of Ajax captain Davy Klaassen on a five-year deal. The Netherlands midfielder, 24, has made 163 appearances, scoring 49 goals, since his debut for Ajax in 2011, winning three Eredivisie titles. &#8220;It is difficult &hellip; Continued" />
<meta property="og:url" content="http://kessbenfm.com/davy-klaassen-everton-complete-23-6m-signing-ajax-midfielder-captain/" />
<meta property="og:site_name" content="Kessben FM" />
<meta property="article:publisher" content="https://www.facebook.com/KessbenFM" />
<meta property="article:author" content="https://www.facebook.com/john.awuni" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-06-16T02:47:09+00:00" />
<meta property="fb:admins" content="732655714" />
<meta property="og:image" content="http://kessbenfm.com/kfm-data/96510216_klaassen.jpg" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="351" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Everton have completed the £23.6m signing of Ajax captain Davy Klaassen on a five-year deal. The Netherlands midfielder, 24, has made 163 appearances, scoring 49 goals, since his debut for Ajax in 2011, winning three Eredivisie titles. &#8220;It is difficult &hellip; Continued" />
<meta name="twitter:title" content="Davy Klaassen: Everton complete £23.6m signing of Ajax midfielder and captain - Kessben FM" />
<meta name="twitter:site" content="@KESSBEN933FM" />
<meta name="twitter:image" content="http://kessbenfm.com/kfm-data/96510216_klaassen.jpg" />
<meta name="twitter:creator" content="@johnawuni" />
<meta property="DC.date.issued" content="2017-06-16T02:47:09+00:00" />
 
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"\/inner\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/custom-apps/ff957fea/includes/css/styles.css">
<link rel="stylesheet" href="/custom-apps/5ceeba1e/assets/css/frontend.css">
<link rel="stylesheet" href="/custom-apps/3d537bb2/polls-css.css">
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://kessbenfm.com/custom-apps/3d537bb2/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<link rel="stylesheet" href="/custom-apps/98697859/pagenavi-css.css">
<link rel="stylesheet" href="/design/assets/css/flexslider.css">
<link rel="stylesheet" href="/custom-apps/5ceeba1e/assets/css/widget.css">
<link rel="stylesheet" href="/design/assets/css/main.min.css">
<link rel='https://api.w.org/' href='http://kessbenfm.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://kessbenfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkessbenfm.com%2Fdavy-klaassen-everton-complete-23-6m-signing-ajax-midfielder-captain%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kessbenfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkessbenfm.com%2Fdavy-klaassen-everton-complete-23-6m-signing-ajax-midfielder-captain%2F&#038;format=xml" />
<meta property="fb:app_id" content="343985149086451"/>
 

	<link rel="icon" href="http://kessbenfm.com/favicon.ico" type="image/x-icon" />
	<link rel="shortcut icon" href="http://kessbenfm.com/favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Kessben FM Feed" href="http://kessbenfm.com/feed/">

</head>

	<div class="container toppb">
		<div id="miscrolla">
			<div class="toppa">
				<div class="toppacontainer">
					<div class="small-logo">  
						<a href="http://kessbenfm.com" rel="home" title="Kessben Radio Home">
						<img src="/design/assets/img/small-logo.png" alt="Kessben Logo" />
						</a> 
					</div>
					<div class="toppaleft">
						<div class="liveradiotext">
						<a id="listenradioTxt" href="javascript: void(0)" onclick="javascript:void window.open('http://kessbenfm.com/listen','1387749512371','width=800,height=530,toolbar=0,menubar=0,location=0,status=1,scrollbars=0,resizable=1,left=0,top=0');return false;">LISTEN <span>LIVE</span></a>
						</div>
						<div class="livetitle">
						A new wave of excellence in radio						</div>

					</div>

					<div class="topparight">
						<p>Listen to Kessben FM on your phone
						in the US for free by simply dialing 484-718-0176. </p>
					</div>
					
				<div class="barsocial">
					
					<span><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FAseda-Radio%2F119493148076752&amp;send=false&amp;layout=button_count&amp;width=45&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=141513859220800" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:45px; height:21px;" allowTransparency="true"></iframe></span>
					
					<a href="https://twitter.com/KESSBEN933FM" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">@KESSBEN933FM</a>

					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					
				</div>
					
					<div class="toppacenter">										
						
						<a id="listendownload" target="_blank" href="http://kessbenfm.com/listen">Listen Now</a><a target="_blank" id="listendownload" class="ds" href="#no">Download App</a>							
					</div>				
					
					<div class="clear"></div>
				</div>
			</div>
		</div>
		<div id="topfourparts">
			<div class="logo">  
				<a href="http://kessbenfm.com" rel="home" title="Kessben Radio Home">
				<img src="/design/assets/img/logo.png" alt="Kessben Logo" />
				</a> 
			</div>
			<div class="liveradio">			
						<p class="studionum"><span>Studio Numbers: 03220 37405 | 03220 37407 </span><a id="listendownload" target="_blank" href="http://kessbenfm.com/listen">Listen Now</a><a target="_blank" id="listendownload" class="ds" href="#no">Download App</a></p>
			</section>
			</div>
			
			<div class="such-follow">
				
				<div id="my-search">
					<form method="get" id="searchform" action="http://kessbenfm.com/">
						<div><input id="s" type="text" name="s" onblur="if (this.value == '')
							{this.value = 'Keyword';}" onfocus="if
							(this.value == 'Keyword')
							{this.value = '';}" value="Keyword">
							<input type="submit" id="searchsubmit" value="Search" />
						</div>
					</form>
				</div>
				<div class="clear"></div>
				<div class="livesocial">
					
					<strong>Follow Kessben FM</strong>
					<a class="adhere" href="https://www.facebook.com/pages/Kessben-Fm/176545159040912">
						<i class="fa fa-facebook-square"></i>
					</a>
					
					<a href="https://twitter.com/KESSBEN933FM" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">@KESSBEN933FM</a>

					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					
				</div>
			</div>
		</div>
	</div><body class="single davy-klaassen-everton-complete-23-6m-signing-ajax-midfielder-captain">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  <div class="container">
	<header class="banner navbar navbar-default navbar-static-top" role="banner">
		<div class="navbar-header">
		  <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		  </button>
		</div>
		<nav class="collapse navbar-collapse" role="navigation">
		  <ul id="menu-top-menu" class="nav navbar-nav"><li class="menu-home"><a href="http://kessbenfm.com/"><span></span>Home</a></li>
<li class="dropdown menu-newsfeed"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#"><span></span>Newsfeed <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-hot-issues"><a href="http://kessbenfm.com/category/hot-issues/"><span></span>Hot Issues</a></li>
	<li class="menu-politics"><a href="http://kessbenfm.com/category/politics/"><span></span>Politics</a></li>
	<li class="current-post-ancestor active current-post-parent menu-sports"><a href="http://kessbenfm.com/category/sports/"><span></span>Sports</a></li>
	<li class="menu-business"><a href="http://kessbenfm.com/category/business/"><span></span>Business</a></li>
	<li class="menu-entertainment"><a href="http://kessbenfm.com/category/entertainment/"><span></span>Entertainment</a></li>
	<li class="menu-health-education"><a href="http://kessbenfm.com/category/health-and-education/"><span></span>Health &#038; Education</a></li>
	<li class="menu-technology"><a href="http://kessbenfm.com/category/technology/"><span></span>Technology</a></li>
	<li class="menu-religion-culture"><a href="http://kessbenfm.com/category/religion-culture/"><span></span>Religion &#038; Culture</a></li>
	<li class="menu-social"><a href="http://kessbenfm.com/category/social/"><span></span>social</a></li>
	<li class="menu-crime"><a href="http://kessbenfm.com/category/crime/"><span></span>Crime</a></li>
	<li class="menu-world"><a href="http://kessbenfm.com/category/world/"><span></span>World</a></li>
</ul>
</li>
<li class="dropdown menu-listen"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#"><span></span>Listen <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-listen"><a target="_blank" href="http://kessbenfm.com/listen"><span></span>Listen</a></li>
	<li class="menu-podcast"><a href="http://kessbenfm.com/podcast/"><span></span>Podcast</a></li>
	<li class="menu-on-air-schedule"><a href="http://kessbenfm.com/on-air-schedule/"><span></span>On Air Schedule</a></li>
	<li class="menu-help-faqs"><a href="http://kessbenfm.com/help-faqs/"><span></span>Help &#038; FAQs</a></li>
</ul>
</li>
<li class="menu-about-us"><a href="http://kessbenfm.com/about-us/"><span></span>About us</a></li>
<li class="menu-advertise-with-us"><a href="http://kessbenfm.com/advertise-with-us/"><span></span>Advertise with us</a></li>
<li class="menu-contact-us"><a href="http://kessbenfm.com/contact-us/"><span></span>Contact us</a></li>
</ul>		</nav>
	</header>
</div>

  <div class="wrap container" role="document">
    <div style="width: 728px; margin: 0 auto 10px">
<div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3395064159310301"
     data-ad-slot="7648729519"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>    </div>
    <div class="content row">
      <main class="main col-sm-8" role="main">
        	<div class="archivep-ad">
	</div>
	
  <article class="post">
    <header>
		<h1 class="entry-title">Davy Klaassen: Everton complete £23.6m signing of Ajax midfielder and captain</h1>
		
		<p class="post-meta">
		
	<span>Posted by: John Awuni</span>
	
	<span> In <a href="http://kessbenfm.com/category/sports/" title="View all posts in Sports" >Sports</a></span>
			
	<span class="post-date">Posted on June 16, 2017</span>
	
	<span class="comment-here"><a class="fbcomment-bg" href="#related-comments">Comment</a></span>
</p>					<a class="post_img" href="/davy-klaassen-everton-complete-23-6m-signing-ajax-midfielder-captain/">
			 <img width="622" height="350" src="http://kessbenfm.com/kfm-data/96510216_klaassen.jpg" class="" alt="klaassen" srcset="http://kessbenfm.com/kfm-data/96510216_klaassen.jpg 624w, http://kessbenfm.com/kfm-data/96510216_klaassen-350x198.jpg 350w, http://kessbenfm.com/kfm-data/96510216_klaassen-300x169.jpg 300w, http://kessbenfm.com/kfm-data/96510216_klaassen-50x28.jpg 50w" sizes="(max-width: 622px) 100vw, 622px">			 </a>
			      		
    </header>
    <div class="entry-content">
      <p>Everton have completed the £23.6m signing of Ajax captain Davy Klaassen on a five-year deal.</p>
<p>The Netherlands midfielder, 24, has made 163 appearances, scoring 49 goals, since his debut for Ajax in 2011, winning three Eredivisie titles.</p>
<p>&#8220;It is difficult to leave Ajax but I think this is a good step for me now,&#8221; Klaassen told Everton&#8217;s website.</p>
<p>Everton earlier signed Jordan Pickford, 23, from Sunderland for £25m &#8211; a British record fee for a goalkeeper.</p>
			<section class="leaderboard-container">
			
				<div style="border: 0pt none;">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					 
					<ins class="adsbygoogle"
						 style="display:block"
						 data-ad-client="ca-pub-3395064159310301"
						 data-ad-slot="8360726712"
						 data-ad-format="auto"></ins>
					<script>
					(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
				</div>
			</section>

	</p>
<p>Klaassen joins Pickford as another new signing with manager Ronald Koeman determined to build on last season&#8217;s seventh place that brought them Europa League football.</p>
<p>The 2016 Dutch footballer of the year skippered the Ajax side that lost to Manchester United in last season&#8217;s Europa League final.</p>
<p>He became a priority signing for Koeman as doubts persist over the future of fellow midfielder Ross Barkley, 23, who has been told he will be sold if he fails to sign a new contract at Goodison Park.</p>
<p>Klaassen added: &#8220;The moment that I spoke with the manager directly I got a good feeling. He is an honest guy, we talked about the club, about the way he wants to play and that gave me a positive feeling.&#8221;</p>
<p>Koeman said: &#8220;He is a player who is only 24 but has a lot of experience and is a leader on the pitch. He has already captained Ajax for two seasons and that shows you the type of person he is.</p>
<p>&#8220;He is hardworking, likes to press and, of course, will give us more creativity and goals.&#8221;</p>
<p>The Toffees have also been strongly linked with a £16m move for AC Milan striker M&#8217;Baye Niang. The 22-year-old had a spell on loan in the Premier League at Watford last season.</p>
<p>Director of football Steve Walsh was seen in Milan on Wednesday as he pursues a selection of high-profile Everton transfer targets.</p>
<p>BBC </p>
    </div>
	<div id="related-comments">
		<div class="fbcomments">
		<h3>Comment</h3>
			<div class="fb-comments"> <div class="fb-comments" data-href="http://kessbenfm.com/davy-klaassen-everton-complete-23-6m-signing-ajax-midfielder-captain/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div>
		</div>
		<div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://kessbenfm.com/ronald-koeman-everton-agree-deal-southampton-new-manager/"    ><span class="crp_title">Ronald Koeman: Everton agree deal with Southampton for new&hellip;</span></a></li><li><a href="http://kessbenfm.com/ronald-koeman-tells-romelu-lukaku-leave-everton-chelsea-man-utd-put-red-alert/"    ><span class="crp_title">Ronald Koeman tells Romelu Lukaku to leave Everton: Chelsea&hellip;</span></a></li><li><a href="http://kessbenfm.com/jordan-pickford-everton-confirm-25m-rising-30m-deal-sunderland/"    ><span class="crp_title">Jordan Pickford: Everton confirm £25m, rising to £30m,&hellip;</span></a></li><li><a href="http://kessbenfm.com/ronald-koeman-everton-boss-vows-see-contract-despite-dreams-barcelona/"    ><span class="crp_title">Ronald Koeman: Everton boss vows to see out contract despite</span></a></li><li><a href="http://kessbenfm.com/ronald-koeman-everton-appoint-ex-southampton-boss-manager/"    ><span class="crp_title">Ronald Koeman: Everton appoint ex-Southampton boss as&hellip;</span></a></li></ul><div class="crp_clear"></div></div>	</div>
  </article>
      </main> 
              <aside class="sidebar col-sm-4" role="complementary">
          	<div id="sidebar" role="complementary">
		<ul>
			<div class="widget-1 widget-first widget-odd widget-area widget-sidebar"><ul><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6359669600040540"
     data-ad-slot="3579536119"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></ul></div><div class="interforex widget-2 widget-even widget-area widget-sidebar"><ul><h3>Inter Bank Forex Rates</h3><div class="textwidget widget-text"> <div style="width: 300px; margin: 0px auto; overflow: hidden; border: 1px solid rgb(204, 204, 204); background-color: rgb(242, 242, 242); text-align: center; padding: 5px;"><script type="text/javascript" src="http://www.likeforex.com/widgets/c/er.php?f=GHS&t=1&s=1&a=3"></script></div> </div></ul></div><div class="widget-3 widget-odd widget-area widget-sidebar"><ul><div class="textwidget widget-text"><a title="Kessben Driving School" href="#" "><img class="alignnone" alt="Kessben Driving School" src="/design/assets/img/ads/kdriving.gif" width="300" height="250" /></a></div></ul></div><div class="widget-4 widget-even widget-area widget-sidebar"><ul><div class="textwidget widget-text"><a title="Kessben Travels & Tours Resort LTD." href="#" "><img class="alignnone" alt="Kessben Travels & Tours Resort LTD." src="/design/assets/img/ads/travels.gif" width="300" height="250" /></a></div></ul></div><div class="widget-5 widget-last widget-odd widget-area widget-sidebar"><ul><div class="textwidget widget-text"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FKessben-Fm%2F176545159040912&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=287638374742838" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:290px;" allowTransparency="true"></iframe></div></ul></div>		</ul>
	</div>
        </aside> 
          </div> 
  </div> 

  <footer class="content-info container" role="contentinfo">
  <div class="row">
    <div class="col-lg-12">
		<div class="footer-ad">
			  <a href="http://kessbenfm.com/advertise-with-us/" class="adhere">
				<div  class="paszone_container paszone-container-3   " id="paszonecont_3" style="overflow:hidden;    " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-3 " id="3" style="overflow:hidden;  width:100%; height:auto; display:inline-block;   "><div class="wppasrotate   proadszoneholder-3" style="width:100%; height:100%;" ></div></div></div>			  </a>
		</div>
		<div class="clear"></div>
		
      <div class="our-shows">
		<h6><a href="http://kessbenfm.com/our-shows">our shows</a></h6>
		<section class="widget-1 widget-first widget-last widget-odd widget nav_menu-2 widget_nav_menu"><div class="widget-1 widget-first widget-last widget-odd widget-inner"></div></section>	  </div>      
	  
	  <div class="footer-ways">
		<h6>Ways to Listen</h6>
			<ul>
			<li><a href="http://kessbenfm.com/podcast/" class="podcasts">Podcasts</a></li>
			<li><a href="http://kessbenfm.com/on-air-schedule/" class="schedule">Schedule</a></li>
			<li><a href="#" class="mobile">Mobile</a></li>
			<li><a href="http://kessbenfm.com/help-faqs/" class="internet">Internet</a></li>
			</ul>
	  </div>	  
      
	  <div class="kgroup">
	  <h6>The Kessben Group</h6>
	  </div>
	  
    </div>
  </div>
	<script>
	$(function() {
		$("#addrop option:first:contains('---')").html('Business Type');//Replace ---  
		$("#contactdrop option:first:contains('---')").html('Please Select');//Replace --- 
	});
	</script>	
	
	<script>
		jQuery(document).ready(function($) {
		   $('.open-listen a').click(function() {
			 var NWin = window.open('http://kessbenfm.com/radio', '', 'scrollbars=1,height=215,width=220');
			 if (window.focus)
			 {
			   NWin.focus();
			 }
			 return false;
			});
		});
	</script>		
	
	<script>
	$(function() {

		//STICKY NAV
		$(document).ready(function () {  
		  var top = $('header').offset().top - parseFloat($('header').css('marginTop').replace(/auto/, 60));
		  $(window).scroll(function (event) {
			// what the y position of the scroll is
			var y = $(this).scrollTop();

			// whether that's below the form
			if (y >= top) {
			  // if so, ad the fixed class
			  $('#miscrolla').addClass('fixed');
			} else {
			  // otherwise remove it
			  $('#miscrolla').removeClass('fixed' );
			}
		  });
		});
	});
	</script>	
	
	<script>
	$(function() {

		//STICKY NAV
		$(document).ready(function () {  
		  var top = $('header').offset().top - parseFloat($('header').css('marginTop').replace(/auto/, 60));
		  $(window).scroll(function (event) {
			// what the y position of the scroll is
			var y = $(this).scrollTop();

			// whether that's below the form
			if (y >= top) {
			  // if so, ad the fixed class
			  $('.toppaleft').addClass('fixed');
			} else {
			  // otherwise remove it
			  $('.toppaleft').removeClass('fixed' );
			}
		  });
		});
	});
	</script>
	
	<script>
	$(function() {

		//STICKY NAV
		$(document).ready(function () {  
		  var top = $('header').offset().top - parseFloat($('header').css('marginTop').replace(/auto/, 60));
		  $(window).scroll(function (event) {
			// what the y position of the scroll is
			var y = $(this).scrollTop();

			// whether that's below the form
			if (y >= top) {
			  // if so, ad the fixed class
			  $('.toppacenter').addClass('fixed');
			} else {
			  // otherwise remove it
			  $('.toppacenter').removeClass('fixed' );
			}
		  });
		});
	});
	</script>	
	
	<script>
	$(function() {

		//STICKY NAV
		$(document).ready(function () {  
		  var top = $('header').offset().top - parseFloat($('header').css('marginTop').replace(/auto/, 60));
		  $(window).scroll(function (event) {
			// what the y position of the scroll is
			var y = $(this).scrollTop();

			// whether that's below the form
			if (y >= top) {
			  // if so, ad the fixed class
			  $('.barsocial').addClass('fixed');
			} else {
			  // otherwise remove it
			  $('.barsocial').removeClass('fixed' );
			}
		  });
		});
	});
	</script>	
	
	<script>
	$(function() {

		//STICKY NAV
		$(document).ready(function () {  
		  var top = $('header').offset().top - parseFloat($('header').css('marginTop').replace(/auto/, 60));
		  $(window).scroll(function (event) {
			// what the y position of the scroll is
			var y = $(this).scrollTop();

			// whether that's below the form
			if (y >= top) {
			  // if so, ad the fixed class
			  $('.topparight').addClass('fixed');
			} else {
			  // otherwise remove it
			  $('.topparight').removeClass('fixed' );
			}
		  });
		});
	});
	</script>	
	
	<script>
	$(function() {

		//Hide Weather Error
			$(document).ready(function(){
			$('b').each(function () {
				var $this = $(this);
			   $this.html($this.text().replace(/\file_get_contents(): php_network_getaddresses: getaddrinfo failed: No such host is known.\b/g, '<span style="display:none">file_get_contents(): php_network_getaddresses: getaddrinfo failed: No such host is known.</span>'));
				});
			});
	});
	</script>
</footer>

  <div class="footer-cright">
	<div class="container">
		<p class="ffr"> <a href="http://kessbenfm.com/terms-service/">Terms Of Service</a> | <a href="http://kessbenfm.com/privacy-policy/">Privacy Policy</a> | <a href="http://kessbenfm.com/sitemap_index.xml/">Sitemap</a> | <a href="http://kessbenfm.com/advertise-with-us/">Advertise with us</a> | <a href="http://kessbenfm.com/help-faqs/">Help</a> | <a href="http://kessbenfm.com/contact-us/">Contact Us</a> </p>
		<p class="footlogo"><img class="kfm" width="70" height="14" border="0" alt=""  src="/design./assets/img/footlogo.png" /> &copy; 2017 Kessben FM. <a href="http://thekessbengroup.com">The Kessben Group,</a> All Rights Reserved. </p>		
	</div>
  </div>
<link rel="stylesheet" href="/custom-apps/7a1160e8/templates/css/wppas.min.css">
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="http://kessbenfm.com/design/assets/js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
<script type='text/javascript' src='/custom-apps/ff957fea/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='/custom-apps/ff957fea/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/kessbenfm.com\/do_ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/custom-apps/3d537bb2/polls-js.js'></script>
<script type='text/javascript' src='/inner/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='/inner/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='/inner/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='/custom-apps/7a1160e8/templates/js/advertising.js'></script>
<script type='text/javascript' src='/inner/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='/inner/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='/design/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='/design/assets/js/flexslider-init.js'></script>
<script type='text/javascript' src='/design/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<script type='text/javascript' src='/design/assets/js/scripts.min.js'></script>
<script type='text/javascript' src='/inner/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/kessbenfm.com\/do_ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/custom-apps/7a1160e8/templates/js/wppas.min.js'></script>
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=343985149086451&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>
